Hilfe

Startseite Foren Hilfe Hilfe

Ansicht von 10 Beiträgen - 81 bis 90 (von insgesamt 99)
  • Autor
    Beiträge
  • #14601
    Nion
    Moderator

    Hallo Syvaren,

    die Möglichkeit gab es nicht von Anfang an, aber im letzten oder vorletzten Jahr haben ich und Ernie sie eingeführt. 🙂

    #14782
    Hase
    Teilnehmer

    Hallo an das Expertenteam,

    Bettinas tägliche Rationen werden nicht addiert. Ist das so richtig? Sie soll für ihren unermüdlichen Einsatz mit leckerem Stundenmüsli belohnt werden. Danke schon jetzt.

    Liebe Grüße

    Hase

    #14791
    Nion
    Moderator

    Hallo Hase,

    Ernie und ich haben uns das gerade mal angesehen. Im Monstersteckbrief stehen die addierten Zeiten:

    Zeit heute: 2h30 Woche: 4h30 Monat: 7h Lifetime: 541h12

    Was genau vermisst du denn?

    Schöne Grüße, Nion & das Testmonster

    #14798
    Hase
    Teilnehmer

    Ach so, ja, okay. Ich hatte mich nur gewundert, dass auf der Eingabeseite keine Summe zu erkennen war.

    Dann ist ja alles gut. Bettina lächelt ja auch zufrieden in die Kamera.

    Danke schön!

    Hase

    #15185
    May
    Teilnehmer

    @Nion: ich antworte mal hier auf deine Frage, mit den verlorenen Posts in der Sternwarte:

    Huh, das könnte sein… wenn du dem auf die Spur gehst, ich habe rausgefunden, auf welche Weise die Posts verloren gegangen sind: Wenn man einen Link postet und dann den „Link einfügen/ändern“ Button benutzt, dort auf Einstellungen geht und dann den Haken bei „Link in neuem Tab öffnen“ setzt, bestätigt (ich muss dafür die Enter-taste drücken, ansonsten geht das Fenster nicht weg) und dann den Post absende, taucht er nicht auf. Das funktioniert auch, wenn ich einen alten Beitrag bearbeite und das mache. Dann ist der ganze Beitrag verschwunden 😅 Ich wollte das eigentlich auch schon viel früher in der Hilfe posten, habs dann aber die ganze Zeit vergessen^^

     

    #15360
    Nion
    Moderator

    Hallo May,

    ich hatte mir das damals angesehen, konnte der Ursache aber nicht so recht auf den Grund kommen. Deine editierten Beiträge habe ich irgendwann wieder gefunden – sie hatten auf die Freigabe durch einen Moderator gewartet. (?) Ich und Ernie haben daraufhin ein bisschen herumprobiert. Das Problem ist uns nur in der Sternwarte begegnet. Und warum dann auch noch die Seitenzählung um einen Beitrag verrutscht ist – großes Fragezeichen.

    Ich vermute, in dem Thema war irgendeine Einstellung gesetzt, die das Editieren von Beiträgen nur mit Freigabe zugelassen hat. Da es sich inzwischen im Archiv befindet und aktuelle Themen nicht betroffen zu sein scheinen, würde ich sagen: warten wir ab, bis wir dem Problem (hoffentlich nicht) wieder begegnen.

    Liebe Grüße, Nion

    #15551
    Q. Traschoff
    Teilnehmer

    @Nion: Mein Problem ist nicht fatal, Es ist nicht fatal, aber, es nervt. Vielleicht könntest du einen Blick darauf werfen oder mir sagen, was ich machen muss:

    Seit einigen Wochen kann ich mich nicht mehr einfach so anmelden. Ich gebe ganz normal meinen Namen und das Passwort ein, werde aber auf die „Kontrollseite“ weitergeleitet. Da soll ich dann den Verification-Link benutzen (was ich auch mache). Dann kann ich mein Monster normal füttern und so, aber die Verifizierung muss ich bei jeder Anmeldung machen.

    Hast du eine Lösung?

    Q

    #15552
    Hase
    Teilnehmer

    Hallo Nion,

    wir, also Vummpi, Bettina und ich, schließen uns Qs Frage an.

    Liebe Grüße

    Hase

    #15553
    K. C. Summers
    Teilnehmer

    Ich habe das gleiche Problem. Dachte das würde daran liegen, dass ich beim letzten Website-Umzug blockiert wurde und das jetzt eine Vorsichtsmaßnahme ist. Seitdem ist die Website bei mir auch total langsam.

    #15557
    Nion
    Moderator

    Hallo zusammen,

    danke für das Feedback. Wenn ihr alle das Problem habt – scheinen die Login-Security-Einstellungen leider nicht so zu funktionieren, wie versprochen. Ansich sollte eine Verifizierungs-E-Mail nur in Ausnahmefällen verschickt werden, wenn das Wordfence-Plugin eine Aktion nicht eindeutig einordnen kann (etwa wenn man in einem offenen Browser plötzlich alle Cookies löscht).
    Mein Schwesterherz, das Glücksmonster, hat sich auch schon beschwert. Ich werde mir das mal ansehen und nach Alternativen suchen. Der Besuch bei den Monstern soll schließlich Spaß machen und einfach sein.

    Dass die Seite langsam geworden ist, hat meiner Einschätzung nach nichts damit zu tun – aber hier gibt es offenbar ein akutes Problem. Es ist mir bereits aufgefallen, als ich vor ein paar Tagen das letzte Mal Updates eingespielt habe. Ich hatte gehofft, das sei nur ein temporäres Problem, aber heute Nacht ist es noch schlimmer gewesen. Ich konnte kaum die Monster in den Urlaub schicken. Das schaue ich mir in jedem Fall an und halte euch auf dem Laufenden.

    Kommt alle gut in den September!

Ansicht von 10 Beiträgen - 81 bis 90 (von insgesamt 99)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.